UA-65274002-1 Jump to content
Sign in to follow this  
Mstg007

Engine Radiator Cooling secondary fan

Recommended Posts

I was recently had an ac problem which I fixed by adding refrigerant. However the car was not cooling down inside. So I went to clean the radiator then noticed the secondary fan not turning on. I got creative with the hose and sprayed the secondary fan and went in the car and the ac cool air was working. I went ahead and ordered a new fan motor and installed it tonight. But still I do not have cool ac air in the cabin. Any ideas if it’s a relay or not?

And the secondary dumb question from me, what is the easiest way to test it with a multimeter?

thanks for any help! I thought I solved the problem. Lol go figure!

Share this post


Link to post
Share on other sites

Huh?  You post is so ambiguous I can't tell what the problem(s) are.

Are you thinking there's a secondary HVAC fan, or are you talking about a secondary radiator fan?

Do you have warm air blowing in the cabin, or do you have cool air but not blowing strong enough?

Share this post


Link to post
Share on other sites

What are the refrigerant pressures, high-side and low-side?  Are the refrigerant tubes on the evaporator cold?  Does the compressor run?

If the pressures are reasonable and the evap is cold, you've got air-door problems.  If the pressures are way off, or the tubes to/from the evap aren't cold, you've got system problems.

 

Might be nice if we didn't have to guess what car this is.

Edited by Schurkey

Share this post


Link to post
Share on other sites

This is for a 1994 Cutlass Supreme 3.4L. (Sorry about that). The system seems to work fine and is blowing cold air in the cabin with the secondary fan is running. I did a bypass (connected direct to battery) from the electrical harness to make sure the fan would work and it does.

I guess my other question is how can find what wire went bad using a multimeter? I was able to test both relays on the primary fan and they work. I checked the fuses under the passenger side glove department and they seem fine.

Thank you for the help.

Edited by Mstg007

Share this post


Link to post
Share on other sites

Are you saying that the HVAC fan motor only runs when the secondary rad fan motor runs?  Or that the AC compressor only runs when the secondary fan motor runs?

 

I guess either way, you need the wiring schematic from the service manual, and you need to trace the wires connecting the secondary fan to the rest of the A/C system.  I don't have a schematic for '94.  Used service manuals are typically available on eBay, often for chump change.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...