Jump to content

Recommended Posts

Walterintx

I'm Walter, I live in Texas, and I will try not to share any more identifying information here lol I might do that too often but anyways I'm here because my son and I have a 95 base Lumina with a 3.1 which did not run for almost 2 years until a couple days ago. It was the fuel pump apparently lol. It has only 95k miles so I think I can put several more on her before the scope of work becomes too much. I wanted to be an automotive mechanic when I graduated HS. I went to trade school for 2 semesters and dropped out... and went to work doing other things I was not as mechanically inclined as I hoped. But that was 30 years ago and I've gotten a lot better. I'm slow but, pretty knowledgeable, mostly because of my interest and curiosity, which is a good thing. I may get to be an automotive mechanic after all if anyone will hire me with no experience lmao. I have been helped in so many ways using forums. Cultivating plants, air conditioning, and automotive subjects. I have owned about a dozen Hondas in my life and enjoyed driving and working on them. If it weren't for the forums, I would not have enjoyed it near as much. I'm going to try to communicate more this time though because maybe I can post some very informative stuff like I read when I discovered the forums lol.  dang that was a long post lol

  • Like 3
Link to post
Share on other sites
oldmangrimes

Post some pictures!    Any rust?   Was it always a Texas car?  Do you have the older 3.1 engine, or the newer 3100?     I hope you get some more miles out of it without having to put a lot of time and money into it.    There's tons of information on here, pretty much any problem you have has already been had by somebody, you might just have to dig around awhile.   After sitting for a couple years, how are your brake calipers, battery, etc.?

Link to post
Share on other sites
Walterintx

Old man it has some rust on the firewall at the top there and bottom of the core support other than that it's not too bad I took the gas tank out about a week ago and the car up underneath there is completely filthy but no rust and the tank was very clean. It does have the newer 3100 I believe because it says on the intake manifold far as I know it's been in Texas it only has 95,000 miles on it put new plugs and wires and stuff and got that fuel pump going and it's crank right up firing on all cylinders so now we can just get this other things worked out suspension and and the v a t s passkey. I need to find out if I can tell them to order me a key with a certain resistor in it according to the chart on my Metro manual answer key number 4, 887 ohms. Imagine if I get it from the dealer they're going to watch some kind of proof of ownership and that might be another hurdle we have to clear because right now we're trying to find the the documentation we need to get this thing titled inspected and licensed at least I do have insurance though. One thing I ran into that was quite a problem was the shock nut had come backed out of the of the shocking when I lift the suspension down it just hung way down and I suspected that was wrong what was wrong with it sure enough and the bottom ball joint was she was tight Tyrod was easy I went to the junkyard today and the ball joint was easy and the tie rod was too tight I couldn't get it Loose I have to go back tomorrow but they got plenty of parts. I'm going to open up a Photobucket account and put some pictures up here

  • Like 1
Link to post
Share on other sites
50 minutes ago, Walterintx said:

Old man it has some rust on the firewall at the top there and bottom of the core support other than that it's not too bad I took the gas tank out about a week ago and the car up underneath there is completely filthy but no rust and the tank was very clean. It does have the newer 3100 I believe because it says on the intake manifold far as I know it's been in Texas it only has 95,000 miles on it put new plugs and wires and stuff and got that fuel pump going and it's crank right up firing on all cylinders so now we can just get this other things worked out suspension and and the v a t s passkey. I need to find out if I can tell them to order me a key with a certain resistor in it according to the chart on my Metro manual answer key number 4, 887 ohms. Imagine if I get it from the dealer they're going to watch some kind of proof of ownership and that might be another hurdle we have to clear because right now we're trying to find the the documentation we need to get this thing titled inspected and licensed at least I do have insurance though. One thing I ran into that was quite a problem was the shock nut had come backed out of the of the shocking when I lift the suspension down it just hung way down and I suspected that was wrong what was wrong with it sure enough and the bottom ball joint was she was tight Tyrod was easy I went to the junkyard today and the ball joint was easy and the tie rod was too tight I couldn't get it Loose I have to go back tomorrow but they got plenty of parts. I'm going to open up a Photobucket account and put some pictures up here

I don't think Photobucket exists anymore.  We've had issues with them over the years, including myself.

Link to post
Share on other sites
Walterintx

Well... I have an account with something calling itself photobucket now lol I appreciate the heads up though. I havent yet figured out how to get the urls for each picture I uploaded to their server into my clipboard so I can paste them here so, I will just hold off until tomorrow. I will send a messege to a mod and see what they suggest before I do that. I guess you could say I do have some computer skills so maybe I could find some free hosting have my own page instead of Photobucket and then I could post URLs from there? We will find out I got an authenticator app on my phone now to so have a nice night

Link to post
Share on other sites

Hmmmmm....photobucket went that route 4 years ago?.......or was it 5?

 

I closed my photobucket, personally make use of Imgur.com, no fees, no ceiling (none that I'm aware of)

Link to post
Share on other sites

Welcome! As for your PassKey issue just call a locksmith and ask them if they know how to bypass it. Cost me less than $100 and got my stalled `94 Cutlass out of the gas station when the intermittent problem became a complete problem.

Link to post
Share on other sites
19 hours ago, rich_e777 said:

Welcome! As for your PassKey issue just call a locksmith and ask them if they know how to bypass it. Cost me less than $100 and got my stalled `94 Cutlass out of the gas station when the intermittent problem became a complete problem.

This will bypass the entire vats setup:

https://www.amazon.com/Timers-Shop-PASSkey-Bypass-Module-Painless/dp/B074YZ6XPM

 

Besides installing that, the start enable relay needs to be bypassed(simple as connecting two wires together).  I've had one of those bypass modules on a vehicle now for almost 3 years now.

 

 

Link to post
Share on other sites

Chances are this 1990 Firebird I acquired last year will need it as well, sat for nearly 30 years because of that. I might grab one of those instead, thanks for that link.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...