UA-65274002-1 Jump to content
Sign in to follow this  
19Cutlass94

Code 39 - clutch switch

Recommended Posts

For the longest time I've kept getting a code 39- clutch switch. I've replaced the switch with a brand new one, and the wiring is good. Why does this keep popping up? And is there a way to possibly disable that code so that it never pops up again?

 

Also, the low coolant light kept flashing at me today while I was driving. The fluid level is fine, which makes me think the sensor is bad? Is that a fair guess?

Share this post


Link to post
Share on other sites

I figured it would help, just substitute "tunerpro" for "tech 1" and it shouldn't take too long.

 

as for the coolant level sensor, the one on the MC does the same thing, but only when it is both hot outside and the engine is up to temp..... I think the sensors are just flaky. I studied the circuit on the MC cluster and it shouldn't blink.... it should be on or off, mine blinked at a rate of on/off about every 2 seconds, I don't believe it was low on coolant at the time.

 

could unplug the sensor and roll the key forward to watch what the light does while unplugged, then try a small jumper wire between the terminals, see if either situation causes blinking. I doubt it's supposed to but I don't have a CS analog UB3 to definitively say.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...