UA-65274002-1 Jump to content

Search the Community

Showing results for tags 'p0440'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Site Related
    • W-body.com Announcements and News
    • New Member Introductions
  • General W-Body Discussion
    • FAQs and Technical Information
    • General
    • Powertrain
    • PCM Tuning
    • Brakes/Suspension/Steering/Wheels/Tires
    • Car Audio
    • Appearance/Car Care
    • Member's Rides
    • Events
  • Specialty Forums
    • Turbo Grand Prix
    • Cutlass Supreme Convertible
  • Classifieds
    • W-body For Sale/Trade
    • W-body Wanted
    • Links and deals
    • W-body Auction Watch
    • Other For Sale or Trade / Wanted

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biography


Location


Interests


Occupation

Found 1 result

  1. hey guy, well got a problem with my 1997 chevy lumina 3100 v6 118k miles the gas tank is doing a "thumping sound" like thump,thump,thump... and the service engine light is on. code P0440. no gas leaks or smells, car runs just fine, no noticable loss in mpg's. hell if i didnt live in a smog nazi state like ca....... i'd clear the code,say F it...but!!!! its NEVER failed to pass smog test. https://www.fixdapp.com/blog/p0440 i took a look under hood, no smells of gas all connections look good. this car has made this sound before, but never set a code its done it (the sound) before.(turn the key to start the car,fuel pump primes and i'd hear some sound other than the pump). oh yeah, new gas cap, actually i tried 3 different caps, 1,locking 2,one i had on the car 3 my spare cap....so i not think itsthe cap. thanks fellas, ya'll been a big help since i joined in 2006!
×
×
  • Create New...