UA-65274002-1 Jump to content

Search the Community

Showing results for tags 'dohc'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Site Related
    • W-body.com Announcements and News
    • New Member Introductions
  • General W-Body Discussion
    • FAQs and Technical Information
    • General
    • Powertrain
    • PCM Tuning
    • Brakes/Suspension/Steering/Wheels/Tires
    • Car Audio
    • Appearance/Car Care
    • Member's Rides
    • Events
  • Specialty Forums
    • Turbo Grand Prix
    • Cutlass Supreme Convertible
  • Classifieds
    • W-body For Sale/Trade
    • W-body Wanted
    • Links and deals
    • W-body Auction Watch
    • Other For Sale or Trade / Wanted

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biography


Location


Interests


Occupation

Found 1 result

  1. I have a 1995 Cutlass, 3.4 DOHC engine, 75,000 miles on it. It starts fine when the engine is cold. When hot, it sometimes will crank fine, but will not start. Sometimes extended cranking will get it to start. If I do get the hot engine started, it runs fine. Other times the hot engine will start with no problems at all. Does anyone have any troubleshooting advice they can share? I would like to diagnose the problem so I am not blindly replacing parts.
×
×
  • Create New...