UA-65274002-1 Jump to content

Search the Community

Showing results for tags 'digital'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Site Related
    • W-body.com Announcements and News
    • New Member Introductions
  • General W-Body Discussion
    • FAQs and Technical Information
    • General
    • Powertrain
    • PCM Tuning
    • Brakes/Suspension/Steering/Wheels/Tires
    • Car Audio
    • Appearance/Car Care
    • Member's Rides
    • Events
  • Specialty Forums
    • Turbo Grand Prix
    • Cutlass Supreme Convertible
  • Classifieds
    • W-body For Sale/Trade
    • W-body Wanted
    • Links and deals
    • W-body Auction Watch
    • Other For Sale or Trade / Wanted

Categories

  • Vehicles

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biography


Location


Interests


Occupation

Found 371 results

  1. So I'm in the middle of making a UB3 adapter for a digi cluster. And I want to make sure Im doing this right. For example I'd take the C2 on the digi cluster end and connect it to the D4 on the connector that is in the car. I have a digi UB3 connector and the end of a 94 analog where it plugs into the cluster. I solder all the wires from the factory 94 female connector to the male end. Then I have to take the digi wires and connect them to the other side. Any objections to the way I'm doing it? I think it will be good enough. I already have wires spliced into my cluster wires for the DIS. EDIT: Reference. http://www.w-body.com/showthread.php/48646-Digital-UB3-install-in-94-CS-with-analog-UB3 That is what I'm going by.
  2. just bought a floor shift model full digital cluster to replace my stock broken base cluster I moved pins around to make it work best I could since the junkyard one has no harness so far I have working both turn signal indicators(before left was out) high beam (before wasn't working) brake engine low coolant temp gauge(ran wire direct to new sender) oil gauge (still has switch so shows max) volts gauge( just replaced alternator stays in middle whole time) fuel(works way better than base one which was bouncing all over) eng/metric switch Not working Tach (ran c13 direct to orange on diag port and nothing) seatbelt light(I think that was yellow one) have about 5-6 extra wires and this cluster has a extra 8x2 plug I don't have Any ideas on the correct pinouts for this swap and why is the tach still dead Also my speedometer is way too fast and says 99mph at 75Mph (GPS Speed) it does this with both clusters...
  3. I'm trying to find out how many miles are on my digital cluster, so I just need to know what pins i need to power up to be able to view it, or the whole cluster since I've never powered up the whole thing. Thanks
  4. I have a 1992 Cutlass Supreme S with the base model digital instrument cluster without the tachometer. It is flickering on and off, and some times just stays off and some times it works fine. It's going to need repair or replaced since these clusters are known to have problems. Can anybody recommend a repair facility that is able to repair the cluster? I will be able to remove the cluster myself and install it. When I bought the Cutlass , the owner told me that the cluster needed repair, and that he had bought a cluster, and tried to fix it, but it did not work. He gave me the spare cluster when I purchased the car. I just took a good look at it, and I know why it did not work. It is the international version cluster with tachometer made in Japan by Denso. I guess I can try to sell the international cluster to somebody that needs one because I don't want to go through all the hassle of rewiring and adapters.
  5. For sale or trade. Will trade for good condition base digital cluster no tachometer. Also will trade for a good condition 3/8 drive ratchet style torque wrench. Not exactly sure which years this cluster fits, but I do know it fits various years. It's the international version with tachometer made in Japan by Denso. Part number is 16124373. There are some other numbers on it too, and these can be seen in the pictures. Lens is not cracked but does have some scratches which is normal. Seal is still in place, and it looks like the cluster has never been opened. I received this cluster when I bought the car recently. Seller informed me that the standard three gauge cluster was malfunctioning, and that he had tried to use the Denso cluster, but it did not work because the pin outs are different. I am going to have my standard three gauge cluster repaired instead of trying to re-pin or hack on the wiring to get the international version to work. $40 shipped via US post mail standard to continental USA, and the part is sold as is. I will take Paypal or postal money order. I will have to use a whole roll of bubble wrap on it three to four inches thick. Edit: Got the cluster fired up, and it is sitting under the hood of my car when the pictures were taken. The yellowish glow on the cluster is my engine bay lamp reflection. Hard to take a picture outside with all the glare, but that's where the 12 volts was at that I needed to light it up. Edit: Found the part number on the web. It fits 88-93. And on the notes it fit some 94's. http://www.gmpartscenter.net/oe-gm/16124373
  6. Hi Guys, Last year I swapped a digital UB3 into my '92 3.1l CSC with the help of RobertlSaar and others on this forum and it works great! Now I need to wire the oil pressure sensor for the 3 wire plug. Can someone let me know where to run the 3rd wire so that it will work correctly on the cluster. Thanks in advance, Steve.
  7. Can you replace the bulbs on the digital climate control? I have many out on mine..if so what bulb type? I did the cluster with white leds..changed it.to blue..not sure im crazy about it. Will probably order green led so.they all match in the long run...even though it looks neat since I only had like 2 bulbs working on the dash..lol Sent from my SCH-I545 using Tapatalk
  8. I did a search and couldn't find what I was looking for. I also looked over at club GP and maybe one of these days it will finish loading my search results..... I need a wiring diagram for the trip computer to a 2000 Grand Prix GTP (the digital one, not the idiot light one). Does anyone have a diagram? Pretty sure that any 97-03 diagram for it will be close. Thanks
  9. I've noticed my mothers 98 Lumina shares the same Digital EGR as my 95 which was supposed to be the last year. We'll I noticed when I picked up one for my car and it came off a 97 Pontiac. I would like to here from people who have seen this before. Listings for 96-99 only show the Linier EGR. The OBD2 system on my mothers car she bought new at the GM dealership in 98/99 shows all the codes for each solenoid for the digital EGR and functions proper and passed emissions. I'm wondering why some of these cars have the Digital on them but it isn't listed. Send pictures or car year make and model I'm wanting to make a list to see if it's just certain cars or if it's every model.
  10. I posted about a month and a half ago about an instrument cluster problem in my Regal Custom. The odometer wasn't working and the car couldn't pass inspection because of it. I wound up working out an arrangement with a member here for another cluster. Before mailing it over to me he assured everything lit up when he hooked it up to a jump box. When I finally got the part I went ahead and hooked it up. Since then there have been times when the odometer doesn't move it all, times where it seems like it's accurately accumulating miles, and times where the odometer will go up by 50 miles for every actual mile. Additionally, the gas gauge doesn't seem to be working properly, it's been stuck at full since I've been using it. Also the dashboard doesn't light up, the digital speedometer is illuminated, but my gas gauge and gear shift indicator aren't. I got temporary tags on my car so I can drive it in the meantime, but in the next week/week and a half I'm going to need to have this car inspected again. If I have to take it to a mechanic to look at, I will, but if this stuff has a potentially easy fix I'd be willing to give it a try. My dad is convinced it's a "ground" problem. He's been running point on this car since he gave it to me, but I've realized I can't keep relying on him to get work done on this car. Also, probably unrelated to the above stuff, can't adjust my mirrors remotely, windows work fine though. Any ideas on that? ----- One thing thats been a problem with this buick for years, apparently, is sometimes when accelerating the car "stutters" and I typically have to take my foot off the gas pedal and re-accelerate, in which case it's fine. It's not as high on the priority list as everything else, but if anyone is familiar with this problem I'd appreciate any input.
  11. Hello, i can't seam to get tach to read, I have resoldered the board everything else works. Analog tach, oil, and amp. Digital mph, odometer,and fuel. I am sure there is a write up but am having trouble finding it. does anyone have any ideas? thanks
  12. Here's a list of what I plan to do someday with my car. In the order it goes. - 94+ rear brakes and 95+ front brakes as well parking brake - Add ABS - Digital Antenna - Body work/Paint - Restore the Xlaces (This winter) - Coil Overs - L67 Swap - Dash Swap - New exhaust And I'd be a happy camper.
  13. So I have a 1994 cutlass vert and it has the digital climate control Last winter I had a vacuum leak and the front vents stopped working, I got that fixed and it all works now About 3 months ago however my climate control started acting weird, It stays on and the screen freezes leaving the heat on where ever you left it. This was fine in the winter but now that it's warm it gets a little to warm. It will work for the first 20 mins after the car has been off for a couple hours but then it freezes and you have to leave the car off for a couple hours. Do I need a whole new unit or is it something else? Problem #2 It has a whine. Can't figure it out, I thought it was the power steering but it gets louder when you get on the gas, Its been like this for a year since i bought it and i can't figure it out. Anybody have any ideas on what it could be?
  14. Would a digital speedometer from say a 94 regal be able to be wired in and work correctly in a 97 monte carlo? Thanks
  15. Hey everyone, help me solve my A/C issue quick! 92 Olds Cutlass Supreme, A/C doesn't seem to cool. I see the fan and the compressor come on, but I think possibly somehow the heated air and the cold air are blowing through the vent at the same time. I turned my (digital) a/c up to 85 and it seemed to blow the same temp (possibly even cooler) than it did at 65. I did have a good part of the top of the engine off when I replaced the crankshaft sensor to ICM wiring a month ago. Is there a door that is vacuum controlled for this? If so where do I look for connecting lines. I have part of the dash off and will take more off, but can't figure this one out. I have added a can of Freon and a can of oil, but it doesn't seem to effect it. My really basic gauge showed about 70psi before and after the cans.
  16. I think you guys call them ub3's... anyway, found a 90 Regal Limited at the P&P today that has the full digital cluster, also had the higher end tape deck with the 5 band equalizer, but I don't really want that. Now, that 90 Limited was a column shift car and mine is a console shift...seeing as the gear indicator is also digital, are those cluster interchangeable?
  17. I have a 1989 Pontiac Grand Prix SE with 5-speed manual transaxle. Has anyone experienced digital speedometer reading half of what it should be reading? I've changed out the VSS but that did not fix the problem. I swapped out instrument cluster with analog cluster and still only half of speed indicated. No codes registered. Changed out ECM w/o any improvement. Any help out there?
  18. I completed installing a digital UB3 into my '92 CSC (with a lot of help from RobertlSaar) I only need info on which wire on the HUD harness to connect the Eng/mer wire and if I can connect BRN check gauges from '92 harness to the SES wire to make it work? MANY THANKS TO ROBERTlSAAR !!!!!!!for his assistance. Steve.
  19. I just picked up a Digital UB3 from a '89 CS for my '92 CS. How would I test my prize find to see if it is a prize. I got the pigtail as well.
  20. Can I just swap in a digital cluster and have it work without changing any wires? I was looking at the wiring diagrams and it looks like the digital cluster and the standard clusters have the same pinout on the main connector. However the digital cluster has a trip/reset switch in that cubbyhole to the left of the steering wheel. Is this module necessary for the digital cluster to function?
  21. OK I've seen other people have dual climate control and digital climate control and it's got me wondering... With dual climate control is there 2 blower motors and separate vents for each side of the car? With the digital climate control, did that only come in dual climate control cars? Would it plug into the plug that the non-digital climate control uses or would that need to be re-wired or is it not even possible at all? Was either of them an option on the 95 GP SE's?
  22. Does anyone know if a 92 or 93 control unit will work in a 94? They look the same as far as the buttons and read out. Thanks.
  23. Starflare5

    Ideas?...

    Hey guys, I'm looking for people that have actually back stepped their analog UB3 clusters to the digital UB3 clusters. I'm wanting to know what did you guys do with indicators such as the "Air Bag," "Low Oil Level," and "Check Guages." Let me know. Thanks, Starflare5.
  24. Hey there guys, I have figured out that there are some things wierd about my car, like, for example, I have discovered that my '94 CS has a memory wire running into an analog cluster. I discovered this by accident when I kind of connected the power wires for my DIC for the first attempt and got it to be stuck on from the dash wiring. Needless to say, it was just a small wiring change, however, it seems like my '94 either had the first inclinings of a future change or a bring back from the past. Either way, it'll make changing to a digital cluster easier. ;-) My car has other odd quirks around it as well that I'm slowly discovering that are actually from the factory. Anybody else have oddities about theirs?
  25. I recently found a digital gauge cluster in the junkyard out of an 89 Cutlass and believed the wiring harness was the same as in my 92 convertible. However when I tried to put it in, I found out they are slightly different. I was wandering if anyone has done this swap and if so what tips do you have? Thanks a lot for any help.
×
×
  • Create New...