UA-65274002-1 Jump to content

Search the Community

Showing results for tags '3.1l'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Site Related
    • W-body.com Announcements and News
    • New Member Introductions
  • General W-Body Discussion
    • FAQs and Technical Information
    • General
    • Powertrain
    • PCM Tuning
    • Brakes/Suspension/Steering/Wheels/Tires
    • Car Audio
    • Appearance/Car Care
    • Member's Rides
    • Events
  • Specialty Forums
    • Turbo Grand Prix
    • Cutlass Supreme Convertible
  • Classifieds
    • W-body For Sale/Trade
    • W-body Wanted
    • Links and deals
    • W-body Auction Watch
    • Other For Sale or Trade / Wanted

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biography


Location


Interests


Occupation

Found 1 result

  1. As the title suggests, the 3.1l LH0 v6 "vin T" in my car makes a noise that sounds like a knock (tap tap tap tap tap) on a cold startup. It sounds like it's coming from the middle of the engine. If I rev it past 2k rpm or so, the noise is no longer audible. I've also noticed that if I get rambunctious with it and floor it when cold (as much as I hate doing that), the noise disappears quickly, suggesting to me that maybe it's a lifter that is not properly pumping up. It's also worth mentioning that the engine is super quiet after warming up besides a little rocker arm noise. The rapping "tap tap tap" goes away after the temp gauge raises up above it's lowest reading.
×
×
  • Create New...