UA-65274002-1 Jump to content

Search the Community

Showing results for tags 'cutlass'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Site Related
    • W-body.com Announcements and News
    • New Member Introductions
  • General W-Body Discussion
    • FAQs and Technical Information
    • General
    • Powertrain
    • PCM Tuning
    • Brakes/Suspension/Steering/Wheels/Tires
    • Car Audio
    • Appearance/Car Care
    • Member's Rides
    • Events
  • Specialty Forums
    • Turbo Grand Prix
    • Cutlass Supreme Convertible
  • Classifieds
    • W-body For Sale/Trade
    • W-body Wanted
    • Links and deals
    • W-body Auction Watch
    • Other For Sale or Trade / Wanted

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biography


Location


Interests


Occupation

Found 3,760 results

  1. I currently have a 94 Cutlass Supreme convert and my rear side windows go up and down beautifully. It's got a Its got 125K miles on it and I put 81,000 of those miles on it, so believe me those rear windows have been used! Prior to this car I had a 93 CS vert and the side windows would hang up, badly. My sister recently picked up another 93 CS vert, and her side windows hang up badly also. They get between half & 3/4 down and hang up (actually pitch forward). I can help them get all the way down , then I need to help them get back up, too. The roller connected to the window motor is forward mounted on the window, so I understand why its doing it. I'm just having trouble correcting it. Does anybody know if there was an improvement to the rear window mechanism in 94 or am I just lucky (this time), and my sister isn't. Thanks, Dan
  2. I have a 1993 Cutlass Supreme convertible with the 3.4 DOHC engine. I change oil religiously every 3,000 miles. Upon a cold start, the oil pressure needle is about a 1/4 inch above the second hash mark. When I say second hash mark. If you could pretend that the oil gauge was the fuel gauge it would show a quarter inch more than a quarter tank left upon startup and stays on the quarter mark when idling hot. I know its acceptable for these engines to have 15psi when idling hot. Well, my question is, the gauge is not numbered so you really don't know the true oil pressure unless you put a mechanical gauge on it. Does anyone have an idea of how much oil pressure is when its at the quarter mark?
  3. Car is a 94 Cutlass convertible. The seatbelt tension on the front seatbelt is pretty bad. It doesn't really want to retract without help. Has anyone ever tried increasing tension on the clockspring that controls seatbelt tension? I've heard stories that removing the cover to the clockspring makes the whole thing pop out and need to be rewound. I guess that's why it says: "CAUTION: DO NOT REMOVE" on the cover. However, they must wind them up some way at the factory. Any thoughts? I think a new seatbelt is a few hundred dollars, assuming it's even still available. So if it's possible to increase tension, that's definitely preferable.
  4. Can someone please provide me step by step instructions as to how to replace the heater core in my 93 Cutlass Convertible? If there's any shortcuts I can use them as well
  5. Ok, the high revving problem has been solved on my 94 cutlass 3.4 engine, now another has popped up. When I go to start the car sometimes she fires on the first turn of the key. Lately when I turn the key it takes three or more attempts to get it to turn over. The car has a new battery and alternator and when I check the battery voltage it reads 12.2 to 13 volts, and the in dash volt gauge reads 13 volts. As the car s driven the voltage moves two lines into the red zone. This does not happen all the time but it has me a bit concerned as to what is going on. I've checked the battery cables, fuse's, grounds and wiring. My gut is telling me it's a starter solenoid, but my son is thinking it's an ignition problem. I'm looking for any input and am open to suggestions.
  6. :dunno: I just got my Cutlass last month & it has a few issues. Hope I can solve them here.
  7. :dunno: I just got my Cutlass last month & it has a few issues. Hope I can solve them here. My tranny don't shift into OD anymore. It did, for about 3 weeks it did fine. I did a complete tune up today. When i'm driving in OD it stays in 3rd. when I let off the gas it just acts like it's in neutral, There is a whining noise, Sounds like it could be coming from the TC. Any help will be Greatly Appreciated!
  8. I've had my Cutlass for a month now and I'm still getting use to it's eccentricities. On start up it revs high and then drops to about 800 RPM then revs high once more. This happens for a minute or so, then it levels out around 800 RPM and drives fine. This happens on colder or wet mornings at first start up, but will start up fine any other time during the day. I've cleaned the throttle body and changed the PVC valve so I'm hopping that this helps the start up. Any ideas from the group if I'm going in the right direction with this or not. Thanks.
  9. '94 Cutlass Supreme - manual heat... the fan settings 1-3 have stopped working on my HVAC system, only 4 works. We checked fuses and relays last night... but were unable to locate the resistors. The Haynes manual is no help, and after 20 minutes of looking around under the dash in the passenger footwell we didn't spot anything... Anyone have a diagram or photo? Thanks!
  10. So I couldn't pass my smog, 97 Cutlass Supreme SL. I pulled two OBD codes 1-P0300=Misfires and 2-P0441=Evaporative Emission Control System Incorrect Purge Flow. I don't know why its misfiring and the Purge solenoid looks to be missing a hose. I replaced plugs and wires a lil while back. Any suggestions would a fuel cleaner help, might a vacuum leak be the cause or an old coil pack?
  11. I am ordering rotors and pads for my son's 95 Cutlass Supreme, 4 door with the 3.1L plant. I see both 267mm and 286mm diameter rotors listed on the parts sites. How do I tell which ones I have or what is the purpose for the bigger rotors? I want to be sure I order the right ones.
  12. Tonight the engine in my Cutlass let go. I was just driving around town, and it started banging very loudly, and then died. Once it cooled down, I tried to start it and it ran for a few seconds, very rough, and very loud. So, I'm screwed. I have a few questions. First, does anyone know or have experience with Jasper engines, or know what they cost? I live in the Pittsburgh area, and am also thinking a used engine. Anybody have a rough idea what a used engine install might be? I really love my car, and it is so clean, I can't stand the thought of getting rid of it. It has just about 145,000 on it, and before this, everything worked perfectly . I know some of you guys live in the Pittsburgh area, so if you know of any good shops to recommend, please let me know. I'm going to the shop tomorrow (I had it towed tonight) to see what they have to say, but I'm afraid I already know the answer.
  13. Is it as hard as it looks, or is there a easier way of going about it. I got as far as removing everything up to the brakes before the bugs got too much for my son and I. What a stupid place to put the alternator.
  14. I have a 1993 Olds Cutlass Convertible. It has a 3.4L. I am looking for a diagnostic program like Datamaster. I have the cables to connect to my laptop, and I use the Datamaster program on my 1995 Trans Am, but I cannot find one for the 1993 Cutlass. I am having an issue with the engine shutting off. It happens at idle. It can happen when slowing down, or from a full stop accelerating slowly. It idles smooth. The Cutlass is dangerous as you do not know when this will happen. The radio or other items do not lose power. I need to record what is going on and then page through it.
  15. My sister has a 1994 Olds Cutlass 3.1. The transmission will not go into reverse or shift out of first gear. Checked the trans fluid. Level is fine at op temp. Color is brown.
  16. The rumor is true. This is the mono-leaf off my '94 Cutlass vert after 70k miles with the Moog plastic nylon spring pad isolators. When possible use the original style rubber pad isolators. Sent from my iPhone using Tapatalk
  17. Hi all. My name is Douglas, and I've just aquired a 1994 Oldsmobile Cutlass Supreme Convertible. She's a solid car that was in storage for the last year. It's missing the boot cover and a rear ash tray from the right rear seat. I'm hopping that I can find the missing parts on this board and get some help and make some new friends along the way. Will post some pictures later. Thanks for letting me join the fun. Douglas.
  18. I happened to stumble across the GM part numbers for the weatherstripping. I thought I'd post them for you guys in case somebody can use them. (L) 1250-3936 ® 1250-3937 Hope all are doing well, I'm finding my way in the dating world now, a 53 YO dating rookie!!! So if any of you have hot single Moms 40 or older, let me know! LOL Andy-the former DOHCragtopguy
  19. How do you adjust door rods on a 1994 Olds Cutlass Supreme 4 door once the door handle is loose?
  20. So a couple weeks ago, the engine in my 94 Cutlass has had a notable but small shake at idle, as if it wanted to turn off. It disappeared as I would accelerate. I checked the spark plugs and cables, and all seemed good, so my next step was to check the vacuum lines. I noticed the brake booster vacuum hose felt frail and would make a whistle every time I pressed the brakes. I naturally looked for a hose to replace the old one, and in between that was when the shake got worse. The last time I drove the car, the SES light turned on and triggered P1405 - EGR 3. That same day, I swapped the hose but it was after the fact that it turned on the SES light. So now I'm at a loss. I thought it had to do with that vacuum line but turns out while that fixed the whistle when I pressed the brakes, I'm still having a shake on the engine, as if it were a misfire. The weird part is that it stumbles when I floor it until 2500 rpm, then the engine revs easier but still feels a bit restricted. So I'm at a loss here since searching brings up nothing except for things for Ford, which interesting enough P1405 is a common issue on Ford EGR's and it usually ends up being a "DPFE SENSOR", but nothing comes up for that code for a GM car. So with that said, where should I look, or should I replace the EGR?
  21. Hello, my name is Kevin. I just picked up a 93 Cutlass Supreme 'vert with the DOHC 2.4 for my wife. I traded my much loved hot rod Whizzer even up for it. I never thought I would trade a bicycle for a car, not to mention one as cool as the Cutlass. I live in Northern Indiana, for our climate the car isn't in too bad of shape. It does need some attention, but nothing a little love, labor and money can't fix. (I just wish it took more love and labor than $$$$). My better half runs the body shop parts department at our local GM dealership. I have always been a tinkerer. I was raised around a body shop. My older brother ran a very successful body shop for 30+ years. My hobbies are building motorized bicycles, custom bicycles, 1/5 scale radio control vehicles and building toys with motors for our 4 daughters. I am actively involved on many fifth scale rc forums and have been for years I most always use highwaystar as my username. I have met many great friends on the various forums I belong to, I hope to do the same here. I look forward to getting to know you guys and learning the ins and outs of these cars as things come up. Hopefully I will be able to help some of you guys sometime. Here is the Cutlass: And the Whizzer:
  22. I have key phobes that sometimes work on the driver side, but does not work on the passenger side at all. The Trunk works usually with being up close to the car. The other thing is once I get the drivers side door open and click to unlock the locks for the whole car, the passenger lock still will not work. I have to manually open it from the inside. I did check the fuse under the dash on the passenger side. I took it out and put it back in. Nothing was wrong with it. Thanks for any help!
  23. Glad to find this forum. I should probably in a 12 step program for Cutlass owners. I look at every Cutlass Supreme I see. I've owned 8 that I have driven and several others for parts. Currently have whats left of a 92 Supreme 3.4 International with 170k on it. I'm second owner, bought it with 127K and been pretty happy with it. I'll drive a 2 door Cutlass as long as I can find parts to keep one going.
  24. So it's me, the FNG . i found this forum ( and glad I did ) Googling for a wiring diagram for a 92 Cutlass Supreme fuel pump wiring diagram. parked my car at a restaurant the other night and no start when I came out to go home. Got it home today. I have owned a Supreme of one vintage or another since 94 so not a total newbie. Made a Snap On Payment from '75 til '11 so have some tools and some knowledge. I have no power to the fuel pump relay on either the energizer circuit or the operating circuit. Pump/ ECM fuse is good in r/s fuse box. Can't find any other fuses blown. Anyone have a diagram so I can see where power SHOULD be coming from for the energizer circuit and the operating circuit ? My ( probably faulty) memory tells me the energizer circuit should be hot 7-10 second after key goes to run position and operating circuit should be hot as long as the key is in the run position. No juice in either hole on the relay spot in the fuse box. Any ideas ? Thanks
  25. I am looking for an exploded diagram of the 94 cutlass. I do have the Haynes manual. But it's hard to see how this beast is put together and where certain things are. Thanks!
×
×
  • Create New...