UA-65274002-1 Jump to content

Search the Community

Showing results for tags 'cs'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Site Related
    • W-body.com Announcements and News
    • New Member Introductions
  • General W-Body Discussion
    • FAQs and Technical Information
    • General
    • Powertrain
    • PCM Tuning
    • Brakes/Suspension/Steering/Wheels/Tires
    • Car Audio
    • Appearance/Car Care
    • Member's Rides
    • Events
  • Specialty Forums
    • Turbo Grand Prix
    • Cutlass Supreme Convertible
  • Classifieds
    • W-body For Sale/Trade
    • W-body Wanted
    • Links and deals
    • W-body Auction Watch
    • Other For Sale or Trade / Wanted

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biography


Location


Interests


Occupation

Found 571 results

  1. Found a 1999 GTP, started a separt thread from a HUD thread so i woudnt hijack Did have custom tailights and was pretty much intact except top of engine, hood and rear window if anyone is needing something. Seems to have all options included, why the fuck any owner would allow a car like this on a junkyard is beyond me, thank god for idiots with money. HUDs mine if it will fit. Saw an absolute beautiful 1971 Grand Prix SJ just waiting for a resto. Black w/ red pinstriping and not a dent or scratch on it, seems like it went from someones garage and straight to the yard. Missing 455/w trans and suspension system. If i had the room, $200 and it would be sitting in my driveway on cinderblocks, but i got to get this CS finished
  2. After searching I haven't found the anwers I need. So I thought I'd ask this question. The ACC in my '92 CS vert blows hot & cold air when it wants to regardless of the temp settings. All the level position buttons seem to work as they should I just can't get hot/cold air when I want it. Any ideas, anyone? Thanks in advance!
  3. I recently purchased a '94 CS that has a '95 3.4 swapped into it by PO. My question is are all the electronics the same and is there any other issuess I should be aware of? I know the exhaust manifolds are different due to port designs. Any help would be great! I should mention that the '94 Cutty was originally a 3.4.
  4. Coming to the end of my list for my CS and im looking for that donut gasket that goes on the rear Ex. manifold but no one seems to carry them, since its a metal piece and it comes with a new complete exhaust mainifold is it safe to assume i need a new manifold instead of just the donut gasket since the manifold could be damaged? and does anyone know where to find just the donut gasket? Theres a definite sound of leaky raspy 3100 coming out of the front and that donut like to pop in and out of place every time i shift or stop then go. Jackass that replaced my cat. conv. years ago left of the flex pipe and thats what caused it, now they wont even touch it let alone own up to it. Might as well do it myself and know its done right Im replacing the LIM gasket and trying to talk the guy whoe helping me into the head gasket but he says its to much trouble if its not needed, i argue that its a 19 y/o head gasket with 120K miles on it, and that should be reason enough. So while ive got the engine apart that far down it shold be alot easier and im replacing the exhaust system so it will have to come off anyways.
  5. On my 94 CS, it's developed a problem starting after it has been driven for a while. I can drive short trips and don't have a problem but when I drive for 30 minutes or more, stop and shut off the engine, it will not start for about 20 minutes. Seems like it has to cool down but it is not overheating. I've tried jump starting it and that doesn't help. It turns over very slow, sounding like the battery is dead. I'm thinking the starter is over heating but before I blindly replace it, I wanted to see if anyone here has had this problem. Any other ideas or suggestions are welcome. Thanks in advance.
  6. I need a replacement side marker light assembly for the driver's side rear. I can't find one to save my life. Maybe I'm just calling it the wrong thing...can anyone help please? Picture of part needed below...
  7. The battery was 100% dead on the Cutty when I bought it - I installed a brand new battery in it, and it appeared to run fine. The batt gauge came on and the alt tested bad on the car - I replaced it, and again, everything seemed fine. Then the battery died. So I spent today lying in a parking lot trying to diagnose this problem. I tested fusible links - both carried voltage across them, or appeared to. I ran a 8ga cable directly from the alt to the battery positive terminal/positive nut post. Aux post is tight. I tested the wire, it does carry current. Alternator doesn't appear to be putting anything out at the terminal. Alternator is a CS130D with the 4-terminal plug. Just one wire and it's for the idiot light. I've read that if this circuit is faulty the alternator will refuse to function. I then ran 12v from a relay (tested hot) to the red wire on that harness. No dice, still reading battery level when running. I'm not sure what the hell could be the issue here.
  8. greetings. There is what appears to be a connector under the dash right next to and to the left of the steering column boot at the firewall where the main harness goes through the wall to the engine bay in my 1993 cs vert. The harness was damaged during an alarm install and three of the main harness wires where cut.....i cant get to the cuts to make repairs....well not with any ease anyway. Curious if anyone has experience with this harness location and if that is truly a connector. If its a connector.....unplugging it would give me much better access to make the repairs. also looks to be a hose of some kind running through there too and what appears to be clips...they are different than anything i have seen before Any suggestions are appreciated
  9. Hi Possibly looking to convert my '94 CS vert to a digital dash. What years will fit? I've seen 88-91 clusters w/tach, but nothing after that. Also, will they work with a HUD? I read something that said they won't. Thanks much! Jeff
  10. I'm pretty sure (unless I imagined it) I saw a brochure for the CS convertible which had an interesting artsy rendition of the car kind of like nissan does in some of their ads for their cars. Sort of like a few brush strokes of the top (hood, middle & trunk) of the car (except in the olds brochure it was just colored lines. Anyway, if anyone has a pic of it then I'd like to use it as the boot up image for the double din nav I put in my 1995 CS convertible. Thanks.
  11. I will be replacing a bad front Timken bearing after less than 3 thousand miles. I may have over tightened the spindle nut since my torque wrench only goes to 150. I think I remember 179 ft lbs. Then, I read a thread that said 118 is the revised torque. I looked around Timkens web site to no avail. Anyone know for sure? Also, is there a procedure- like torque so far and spin, retorque and spin? It's a 94 CS 3100. Thanks.
  12. greetings. There is what appears to be a connector under the dash right next to and to the left of the steering column boot at the forewall where the main harness goes through the wall to the engine bay in my 1993 cs vert. The harness was damaged during an alarm install and three of the main harness wires where cut.....i cant get to the cuts to make repairs....well not with any ease anyway. Curious if anyone has experience with this harness location and if that is truly a connector. If its a connector.....unplugging it would give me much better access to make the repairs. also looks to be a hose of some kind running through there too and what appears to be clips...are different than anything i have seen before Any suggestions are appreciated
  13. swapping in a pioneer deh-p77dh deck into my 93 CS vert. with steering wheel controls. I have already wired in a harness for the speakers/power/lights etc. but.... My question...in the back of the old oem hu....there is one seperate plug with 4 wires black purple gray green Anybody got a clue what this plug/wires control and which wire does what?
  14. So does anyone have an idea off the top of their head as to why i cannot turn my traction control on or off? I thought it was a bad DIC, but after changing it, i have the same problem. I dont have any abs lights that i can tell, is there something that would prevent me from turning the trac control on or off?
  15. Just a friendly notice that the forum will be down for software upgrades after 6PM CST tonight. I don't have a time frame on how long it will be down, as I will be trying to do some much needed maintenance. Feel free to post and chat on the W-body.com Facebook group while the forum is down. I'll keep you guys updated on the progress. Luke
  16. Hey guys, if any one has the pinouts for a 94 CS radio with CD could you post them. I tried to search for them and I couldn't find anything. I'm trying to bench test the one I got today. Thanks guys for any help.
  17. hey All. 1998 Grand am 3.8 NA. I have this problem for a while and I think im gonna look into it a little more. The issues that I am having is as this: Car starts right up when cold, and drives perfect. once its up to temp and I stop to go into a gas station or something short, it will start back up fine and drive fine. If I go in somewhere for about 15 - 30 minutes, The car wont start unless I give it some pedal. When it does start, it sound like it has a slight miss. it will do this til i get the rpms up past 1500 - 2000 rpm and then its gone and the car drives fine again. Not anything major, just annoying. Also there are no DTCs. I have recently done the lower manifold, fuel filter, replaced 2 injectors. I had this problem before I did these repairs. any thoughts are appreciated.
  18. Anyone have a good writeup / pinouts for both clusters and what pins need to be changed? Oil pressure sending unit need to be changed? Any additional wires need to be run? How hard is it to disassemble the plug? Thanks
  19. This is my first post. Haven't been on in quite a while. Since couple days ago. I have a 97 cutty or CS, my long term project. Use to have a 94 long time a go. But that's another story. I also have a 98 z-28 that's my daily driver. I live in west Michigan area love car shows and cruises and driving. Be kind to judge I'm not a douche. But do feed any impute on my cutty. If you like or hate it. Had it the one with the doors up is an older pic.
  20. ricklovin93

    Ac problem

    Not sure if I'm in the right section but oh we'll, I have a 96 CS my ac hasn't worked since I got the car, I was thinking of recharging it but I noticed that the compressor is not engagin, I read somewhere that a ac compressor will not turn on if it's low on refrigerant, is that true with gm compressors? What's the best way to check if my compressor is garbage?
  21. I purchased a 1994 CS convertible in January. It needs some work but runs ok. I am not new to Oldsmobiles, but I am to the W-body. I owned a 1969 442 convertible back in the 80's and currently own a 1963 Starfire and just sold a 1963 Dynamic 88 convertible. I hope to get another 1963 Starfire, only a convertible this time. I also hope to get an 80"s 442 with T-Tops, but have to wait till I can get more garage space. Looking forward to learning about the W-body. MrHiggins
  22. I'm looking for two new inner turn signal lenses for my 93 CS. All I can find are the outer fender lenses and the ones for the sedan model. Have these become obsolete? I would really like to have a new set to freshen up the front appearance.
  23. I recently had to replace the starter on my 93 CS and the new starter did not come with any shims. There were not any shims on the old one either. The guy at auto-zone said if there were not any shims, I wouldn't need them. After I got it in... it screeches loudly after the engine starts. Also when I rev the eng, It wll screech. I assume it needs shims but how many?
  24. As we all know, I'm an LQ1 humper. So I was ecstatic when I saw THIS come into our school's shop. We're doing the rear main seal and timing belt. The car is rust free underneath and needs a bit of odds and ends work. Fortunately, the woman who owns it loves the car and is in the process of having it restored. And I know someone here likes keeping track of these... And the results of the past 2 school shop days:
  25. After one hell of a day i go to the only legal thing that relieves my stress, my `94 Cutlass (Supremecy) project car. But not today, got her on the interstate and noticed a strange pulling in the steering. It would pull back and forth as if something was loose or deteriorated in the front end, i would hit a little bump and suddenly it would pull a little to the left and then hard to the right but when i had her going straight she would keep a good line but then suddenly pull. By the time i got her back to the hangar(shoot me i`m a pilot:D) It was to dark and i was to pissed from the day to mess with it. Now i got a few hours in the morning to check some stuff before work and the tie-rod ends and ball joints are at the top of the list but im all for anything you guys might have a few cent worth of ideas to throw my way. I do know that my outer drivers side sway bar bushing is bad but i got something really pretty i found just bolted up to a CS vert and Energy Sus. was kind enough to ship me a few little toys as well. KYB is the next name i`ll be working with. I`d rather go with aftermarket parts if i need to replace anything, this is after all project Supremecy and i`ll start a thread on her once i get another digicam and some patience to type stuff out, i really need that Dragon voice control but i hate their commercials with a passion.
×
×
  • Create New...