UA-65274002-1 Jump to content

White93z34

Administrators
  • Content Count

    10,401
  • Donations

    $130.00 
  • Joined

  • Last visited

  • Days Won

    34

White93z34 last won the day on July 9

White93z34 had the most liked content!

About White93z34

  • Rank
    Grand Potato
  • Birthday 12/01/1984

Profile Information

  • Gender
    Male
  • Location
    Pittsburgh, PA

Converted

  • Location
    Pittsburgh, PA

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. White93z34

    Why not Quad 4

    oh man that thing is beautiful. a Q5 HO car like that is the one remaining w body unicorn on my list
  2. I probably do, let me know It will take me awhile to get to tough. Debating getting a few pictures when I go to check the cars out soon, then I'll probably list the lot on craigslist.
  3. Bump, I'm willing to work with price.
  4. Long story short the factory RKE boxes have poor solder joints, the 89-91ish stuff is particularly bad.
  5. I saw a new post here and thought, so yeah that would be coming up. Sorry guys. I know I'm usually one of the people making this happen. Life is in the way big time. Little kid makes a complete rearrangement of priorities. In the interest of doing something I'll work with whoever for a fall meet (or even a late summer meet) or something close-ish (2 hours) of me. But unlike years past where this was one of the singular events I anticipated I just don't have the availability that I used to.
  6. either/or, more trailer is more better, obviously
  7. I figure I'll do this and see if I get any interest at all. Can get pictures for serious parties. The biggest stuff: 1990 TGP: Red, Tan Leather, Sunroof, bad paint. Runs, drives, is rough, its been wrecked and repaired a few times before, ~150k miles, engine has 30k less, approximately. Kenny K crossover, rebuilt IP, 96+ brakes all around, Vacuum Brake conversion 1990 TGP Black, Gray Cloth, no sunroof, bad paint, needs a engine, Tires, Been off the road since 2011. ~110k miles, Jeff M Crossover Will need towed. Not driveable at all. Allegedly rebuilt LG5, on a engine stand, got this for the Black car, have yet to get around to it. I never ran it before. so may want to get someone to go through it first. Boxes and boxes of parts, Body kits, Core radiators, maybe a core 4t60hd, 96+ knuckles more things then I reasonably remember even owning at this point. You get ALL of it, I am not looking to sell it off in pieces. I want all of this gone as a package deal Long term my plans were to part the red car out for the Black one but ultimately the red one does what its supposed to do. Asking $3000 obo for everything, bring a enclosed trailer, bring a car trailer, there is a lot of crap here. No I'm not going to go attic surfing for pictures of every last part. IF you are serious I can get pictures. If not I'll probably eventually build the Black car, just life is in the way right now and I don't have the time to deal with these.
  8. There is something different about the 2003+ 4t65s then the prior ones, I don't know what but I know something is incompatible.
  9. I'd call that properly ruined!
  10. If you'll notice the box has a date of 2009, its been on a shelf for awhile! The oil leak, is likely from the oil pump shaft on the other side of the engine. No better time then to just pull the lower intake while you are there. Its a bastard of a job, and can't be done properly without removing the rear cylinder head, plenty of other ways to go about it though.
  11. You *should* be good. It's technically non interference, but its not completely unheard of to bend valves. If it was a low-mid RPM you are probably good. I had the same thing happen ages ago and I was fine. I've done this job many times now, its not as bad as it seems but it is rather time consuming. For a 93 you will NEED, at minimum: Valve cover gasket set, intake gasket set, Timing belt, all 3 idler pulleys. You'll need at minimum tool wise the cam sprocket removal tool, the cam cog holder tool and either the cam hold down tools or some flat stock with a hole drilled in it to lock the cams in position. Now the kick in the nuts. The actual timing belt tensioner actuator is getting difficult to find now. It's a GM dealer item only and I don't know if its still in production. If the spring inside that broke you'll need a new one. If its still good it can be reused. You'll discover that in the teardown, I'm sure. Make sure to refill it with oil when you have it retracted and to replace the rubber plug. If you search through my posts I think I've covered it or semi covered it 2-3 times. The first time I did it I think I used a writeup from 60degreev6.com and the factory manual There's probably another 5 pages I could write on it, but let me know what you have questions about after doing some reading.
  12. I think as a whole you are fine with the VATS issue. My understanding is that it won't start at all with it being unhappy. Maybe peruse the oil pressure issue, If It were me troubleshooting that I'd pull up the manual for a 04' Impala via ESI or whatever resource you have at your disposal. And find the flowcharts for your issue/ oil pressure sending unit. Find what the normal operation looks like.... I'd imagine if you grounded that sensor it would be either normal or abnormal operation since its just a switch.... which if it is I don't know. Looking at it again, it looks like the 04' PCM expects way more 5v reference then whats its being provided. those run the MAP, and various other sensors. With that PCM in verify 5v reference at the various sensors, MAP, TPS, IAC
  13. Is that actually the case on those PCMs? I don't think it is, but it could be. Any codes being logged?
  14. What car/year is your engine harness from?
  15. are you able to verify what the coolant temp sensor is reading?
×
×
  • Create New...