UA-65274002-1

Jump to content


Photo
- - - - -

95 Cutlass 3.1 Tranny not going to OD

cutlass gas issues shift

  • Please log in to reply
1 reply to this topic

#1 dely0575

dely0575

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 20 October 2014 - 06:18 AM

:dunno::dunno: I just got my Cutlass last month & it has a few issues. Hope I can solve them here. My tranny don't shift into OD anymore. It did, for about 3 weeks it did fine. I did a complete tune up today. When i'm driving in OD it stays in 3rd. when I let off the gas it just acts like it's in neutral, There is a whining noise, Sounds like it could be coming from the TC. Any help will be Greatly Appreciated!

#2 Nas Escobar

Nas Escobar

    #1 Stunna

  • Members
  • PipPipPipPip
  • 4,042 posts
  • LocationDistrict of Columbia

Posted 21 October 2014 - 05:31 PM

You need to get an ALDL cable and tuner pro to check the codes. You may have a bad pwm or tcc solenoid. My trans did that (actually if it was cold it went into 4th but then kicked it out). Turns out the valve inside the trans was sticking. I swapped it out and that issue went away

2003 Pontiac Grand Am (01/12 - 08/13)

1994 Oldsmobile Cutlass Supreme

2002 Chevrolet Camaro (09/13 - 07/16)

1996 Infiniti G20

1993 Chevrolet Lumina Z34

1989 Buick Regal Limited (06/16 - 01/17)

1994 Chevrolet Cavalier RS

2009 Pontiac G6

1984 Chevrolet Camaro Z28






Also tagged with one or more of these keywords: cutlass, gas, issues, shift

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users