UA-65274002-1

Jump to content


Photo
- - - - -

1994 Olds Cutlass 3.1 transmission problems

cutlass fluid out problem problems reverse shift transmission

  • Please log in to reply
8 replies to this topic

#1 RichardLandis

RichardLandis

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 12 September 2014 - 03:17 PM

My sister has a 1994 Olds Cutlass 3.1. The transmission will not go into reverse or shift out of first gear. Checked the trans fluid. Level is fine at op temp. Color is brown.

#2 rich_e777

rich_e777

    Interweb SortAScrub

  • Contributing Member
  • 2,196 posts
  • LocationNashville,TN

Posted 12 September 2014 - 07:26 PM

So it will go into drive but only in 1st? Or does shifting have any effect at all? You can try a fluid and filter change and add a bottle of Trans-X found at many auto part stores. Mine had a delay engagement and I added a bottle of it and it shifts just fine for now. If that doesn't work you will need a transmission rebuild or drop another one in.

1994 Olds Cutlass Supreme Coupe-2004

1999 Pontiac Grand Prix GTP Coupe 2015 RIP

1995 Olds Cutlass Supreme Convertible-2016

2006 Dodge Ram 1500 Crew-2017

???-2018 (assuming the trend continues)


#3 19Cutlass94

19Cutlass94

    Executive Member

  • Members
  • PipPipPipPipPip
  • 10,694 posts

Posted 13 September 2014 - 05:23 PM

Brown transmission fluid is your first indication something is wrong. Sent from my iPhone

Jay  

1994 Oldsmobile Cultass Supreme SL

3400/Getrag 284 5spd

1995 Chevy K1500 5spd Z71

350/NV3500 5spd

2017 Camaro SS

​6.2 LT1/TR6060 6spd


#4 RobertISaar

RobertISaar

    Executive Member

  • Contributing Member
  • 10,061 posts

Posted 13 September 2014 - 05:38 PM

if not burnt, it is at least old.

uZjPk.gifBaron of 6811uZjPk.gif

1995 Monte Carlo LS 3100, 4T60E... for now, future plans include driving it until the wheels fall off!NewSig.png524652.png  


#5 RichardLandis

RichardLandis

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 15 September 2014 - 09:45 PM

It will go into drive but will not shift out of first gear no matter the speed. I am going to try a fluid and filter change on wednesday.

#6 Mstg007

Mstg007

    Member

  • Members
  • PipPip
  • 170 posts

Posted 18 September 2014 - 04:42 PM

Weird, how often are you suppose to change your tranny fluid? (Flush the system)?

#7 chevelle3504speed

chevelle3504speed

    Member

  • Members
  • PipPip
  • 121 posts

Posted 24 September 2014 - 12:23 AM

I'm guessing a broken reverse reaction shell. 4T60Es have trouble with this, and when it breaks, it creates exactly the situation you're describing. You have to completely disassemble the transmission to fix it, so you end up with an overhaul.

#8 19Cutlass94

19Cutlass94

    Executive Member

  • Members
  • PipPipPipPipPip
  • 10,694 posts

Posted 24 September 2014 - 02:33 AM

Weird, how often are you suppose to change your tranny fluid? (Flush the system)?

When mine was auto, I changed it every 30,000miles. These 4T60-E transmissions don't hold up very well to long intervals. Atleast that's what I've found.Sent from my iPhone

Jay  

1994 Oldsmobile Cultass Supreme SL

3400/Getrag 284 5spd

1995 Chevy K1500 5spd Z71

350/NV3500 5spd

2017 Camaro SS

​6.2 LT1/TR6060 6spd


#9 l67ss

l67ss

    Senior Member

  • Members
  • PipPipPipPip
  • 2,797 posts

Posted 24 September 2014 - 02:43 AM

When mine was auto, I changed it every 30,000miles. These 4T60-E transmissions don't hold up . Atleast that's what I've found.Sent from my iPhone

there....fixed it ;)
[SIGPIC][/SIGPIC]Any idiot can build a fast v8, it takes a REAL idiot to build a fast v6 :)





Also tagged with one or more of these keywords: cutlass, fluid, out, problem, problems, reverse, shift, transmission

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users