Results 1 to 13 of 13
  1. #1

    Car dies when I shift out of park/neutral.....

    Hey everyone-

    Ok, so I thought that my problem had gone away...it hadn't really been acting up for awhile. But low and behold, it happened again on the way to work today.

    I go out and start my Lumina, and she starts fine. Idles in park for about 5 minutes, and then I go to shift it into reverse so that I can get out of the driveway. Well, as soon as shes in reverse, the RPM's drop like no other, and the car ALMOST dies...like the engine bay was completely quiet, and she somehow managed to revive herself. The same goes for when I'm shifting into drive. So basically, when i go from either park or neutral, to anything else.

    Here's what I've done recently:

    New spark plugs
    New wires
    New IAC valve
    New fuel filter
    New Crankshaft Sensor
    New Oxygen Sensor
    New MAP Sensor

    I think that pretty much covers it. Any ideas?

    She's a 1990 3.1 MPFI Lumina

  2. #2
    Forum Moderator digitaloutsider's Avatar
    Join Date
    May 2003
    Location
    Alpharetta, GA
    Posts
    7,368
    Thanks
    65
    Thanked 230 Times in 121 Posts

    Re: Car dies when I shift out of park/neutral.....

    Quote Originally Posted by SmoothSteve3
    She's a 1990 3.1 MPFI Lumina
    Ah, there's the problem.

    j/k

    Mine was doing this when the Alternator was going out. Pretty much exactly as yours is.
    2006 Nissan Altima SE-R 3.5L 214ci VQ35DE DOHC 60 V6 | 6MT
    Raclingline HFPCs and Y-pipe, NWP VIAS delete, Goodridge SS brake lines, removed airbox snorkel, deburgered.

    1998 Jeep Grand Cherokee 5.9 Limited 5.9L 360ci Magnum Pushrod 90 V8 | 46RE | NV249
    Flowmaster 50 SUV muffler, 180 t-stat, CAI, does sick burnouts.

    1994 Ford Thunderbird SC Supercharged Intercooled 3.8L 231ci Pushrod 90 V6 | M5R2
    180 t-stat, intake, ASP UDPs, 10% S/C pulley.

  3. #3

    Car dies when I shift out of park/neutral.....

    I was thinking Idle Air Control valve maybe?

    --Dave

  4. #4

    Car dies when I shift out of park/neutral.....

    Hmm.. might wanna check the IAC again?

    Trying to think of other things.. did you clean your TB? Check your contacts on your battery, might not be getting enough power or something (maybe its the alternator as mentioned before).
    <br />[size=7pt]2003 Impala LS&nbsp; _&nbsp; Series II 3800 _ Completely stock with 5x,xxx miles[/size]<br />Leather and roof, clean as a whistle.<br />http://gmwbody.com

  5. #5

    Car dies when I shift out of park/neutral.....

    It looks like an electrical connection problem as the engine moves a little from Park to Reverse, Reverse to Drive, etc. Check your battery ground connections as well as the positivel remote terminal connections near the fuel pump relay/fuse area and tighten them.
    1999 Dodge Truck RAM 1500 1/2 ton 4WD V8 360 Z 5.9L SFI QUAD CAB Sport Ed<br />1999 HONDA TRUCK PASSPORT 4WD V6 03165 3.2L MFI<br />1997 MERCURY SABLE 6 Cylinders 182 U 3.0L SFI<br />1994 PONTIAC GRAND AM L4 138 3 2.3L MFI SOHC QUAD<br />1990 OLDSMOBILE CUTLASS V6 191 T 3.1L MFI<br />1981 MERCEDES BENZ 240D 4 Cylinders 02399 2.4L DIESEL

  6. #6

    Car dies when I shift out of park/neutral.....

    Guys it might be the throttle position sensor...went throught the same thing with my 89 Grand Prix 3.1

    <br />"Remember kids...There is no replacement for displacement!!!"
    <br />http://www.xsorbit3.com/users/genera...scle/index.cgi
    <br />President of the Indiana GM Cruisers Association

  7. #7

    Car dies when I shift out of park/neutral.....

    i have a bad TPS and my car does the same thing.... you put it in gear and have to blip the throttle or it almost dies....

  8. #8

    Join Date
    Nov 2003
    Posts
    63
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Car dies when I shift out of park/neutral.....

    What kind of tranny you have in there? That sounds just like a problem I had in a late model Skylark. If I rev'ed the motor up before I tried to shift, it would shudder and go ok though. Turns out it was a loose vaccuum line to the trans, wasn't letting the torque converter unlock.

    Check your vaccuum lines.

  9. #9

    Car dies when I shift out of park/neutral.....

    That kinda sounds like what happens when you don't know how to drive a stickshift car...any chance it's the Torque Converter?
    Poet Laureate of Cell Block W<br /><br />** MAX SIGNATURE SIZE- 600 X 150 PIXELS**<br />http://www.w-body.com/forum/index.php?topic=69063.msg881516#msg881516<br />http://i607.photobucket.com/albums/tt157/SGB517/SANY0226-1.jpg<br /><br />1996 Buick Regal GS (deceased)<br />1987 Ford Econoline (sold)<br />1988 Mercury Cougar (for sale)<br />1993 Pontiac Grand Prix SE

  10. #10

    Join Date
    Jul 2003
    Posts
    1,009
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Car dies when I shift out of park/neutral.....

    Quote Originally Posted by MaroonRegal
    That kinda sounds like what happens when you don't know how to drive a stickshift car...any chance it's the Torque Converter?
    could be if the clutch is bad and stuck in lock up

    shifting to a gear other than neutral will kill the car like a regular clutch
    PoPs
    02 Kia Sedona "the family ride"
    00 Ford Ranger "the work horse"
    Smog Tech
    Location Yuba City, CA
    Support F.T.I.

  11. #11

    Join Date
    Dec 2003
    Posts
    30
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Car dies when I shift out of park/neutral.....

    Its probably not the TC Solenoid as if you hit the gas it stops it from stalling... Clean the IAC and try an Idle Relearn

  12. #12

    Car dies when I shift out of park/neutral.....

    Thanks for the replies guys.....I've cleaned out the IAC fairly well.....but I haven't done an idle re-learn yet. I'm gonna see if i can replace the TPS this week, and see if it solves my prolem. My fear is that it might be some sort of transmission problem. I bought the car from my grandfather 3 years ago at 81K, and now its at 101K. The transmission hasn't been serviced since I've had the car......I did a filter/ fluid change about 5 months ago....but other than that, nothing has been done. Its the 4T60, and if I recall right, aren't they usually pretty reliable when mounted to a 3.1? Who knows......I've heard some talk about the park/neutral switches going bad in these trannys.....could this be the problem?

  13. #13
    Taco Decimator ShockTherapy's Avatar
    Join Date
    Jun 2003
    Location
    Earth.
    Posts
    1,306
    Thanks
    436
    Thanked 154 Times in 109 Posts

    Car dies when I shift out of park/neutral.....

    i'd go for the TCC.

    2005 Acura RSX Touring - DD/K20 frankenstein/coilovers/DCRH/Okada/Ktuner.
    2002 Toyota Tundra SR5 4.7 V8 - RWD/TRD twin screw/shitload of torque.
    2008 Toyota 4Runner Sport 4.0 V6 4WD - Winter beater/verge of death.
    2007 Nissan Versa 1.8S - Fiance's DD/autotragic/basic bolt-ons.
    Previous W's: 91 Regal GS, 94 GTP, 02 GTP. Don't quite know how I ended up with an RSX.

Visitors found this page by searching for:

car stalls when shifting into drive

car stalls when changing gears

my car dies when I shift into gear

car dies when shifting into drive

car stalls when shifting from park to drive

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •