Results 1 to 5 of 5
  1. #1
    (╯□)╯ Psych0matt's Avatar
    Join Date
    Jun 2004
    Location
    Flint, Mi
    Posts
    11,427
    Thanks
    1,955
    Thanked 1,114 Times in 791 Posts

    stereo not working without antenna plugged in?

    So, my cd player that I had in the Blazer I finally decided to put into the sedan so I can plug my phone into it. Keep in mind I threw it in the GTP temporarily for kicks, and in both it worked perfectly (like it should). I put it into the sedan with the same wiring harness, and it just kinda flickered a few lights, and wouldnt power on. I kinda shoved it back in a little and it worked. Moved it again and it didn't. I figured out that when the antenna end was touching the housing it would work. I wasn't going to plug in the antenna because I don't listen to the radio, but I plugged it in and viola! It now works perfectly. I guess I just don't get why it would do this short of having a bad ground, but the factory deck worked perfectly Also, the GTP was being screwy with the new one, but I think that's to do with the wiring harness before I fixed some crappy connections.
    '92 5 speed GTP - Mod list _____ '04 Grand Prix GT - Daily Driver


  2. #2

    Join Date
    Apr 2003
    Location
    Cincinnati, OH
    Posts
    17,684
    Thanks
    1,178
    Thanked 428 Times in 258 Posts
    Bad ground. Deck was grounding through the chassis and screws. I'm willing to bet your dash kit is plastic.
    Chris D.-
    '02 Buick Century- Wife's
    2012 Jeep Grand Cherokee- Company Car/DD

  3. #3

    Join Date
    Jan 2010
    Location
    Minneapolis, MN
    Posts
    1,075
    Thanks
    32
    Thanked 77 Times in 65 Posts
    Yup it was grounding through the antenna.

    Happened to me in my Aurora once, I put in a new stereo (factory one worked fine) and it wouldn't power up without the antenna plugged in. An installer friend of mine said that's pretty common actually.
    1991 Buick Regal GS - 121k - 3800 SI - 440T4/4T60 - White/Silver Two-Tone - Grey Sport Interior *DEAD*
    1991 Chevrolet Lumina Euro 3.1 - 116k - 3.1 - 440T4/4T60 - White - Blue Interior *SOLD*
    1997 Chevrolet Monte Carlo LS - 180k - 3100 - 4T60-E - Torch Red - Grey Interior *TRADED*
    2002 Pontiac Grand Prix SE - 195k - 3100 - 4T65-E - Teal - Charcoal Interior *SOLD*
    1993 Chevrolet Caprice Classic - 189k - 5.0 - 700R4 - Maroon - Maroon Interior

  4. #4
    Forum Moderator GP1138's Avatar
    Join Date
    Sep 2003
    Location
    Dayton, OH
    Posts
    11,348
    Blog Entries
    1
    Thanks
    1,034
    Thanked 863 Times in 518 Posts
    I almost always run the ground wire to something on the chassis, rather than using the built-in ground on the plug.
    John C. Wallace

    1991 Pontiac Grand Prix GTP - LQWIN! - 284 5-speed - Pioneer 9800bt - Keepin' the Early 90's alive!
    1993 Pontiac Grand Prix SE - LHSl0W - 4T60E - Fly Against A Window
    2000 Pontiac Bonneville SSEi - L67 3800 Supercharged - 4T65E-HD - Cruiser

  5. #5
    (╯□)╯ Psych0matt's Avatar
    Join Date
    Jun 2004
    Location
    Flint, Mi
    Posts
    11,427
    Thanks
    1,955
    Thanked 1,114 Times in 791 Posts
    Quote Originally Posted by GP1138 View Post
    I almost always run the ground wire to something on the chassis, rather than using the built-in ground on the plug.

    Well on the GTP I'm going to anyways. I started her up tonight just to let her run and was playing with the stereo in there, and theres a lot of hum, mostly from which I'm assuming is a bad ground.
    '92 5 speed GTP - Mod list _____ '04 Grand Prix GT - Daily Driver


Visitors found this page by searching for:

will car stereo work without antenna

how to make a car radio work without antenna

will a car radio work without an antenna

how to work radio without antenna cable

how to make car radio operate without antennaantenna

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •