Results 1 to 12 of 12
  1. #1

    Join Date
    Jan 2003
    Location
    East Grand Forks, MN
    Posts
    5,161
    Thanks
    1
    Thanked 6 Times in 5 Posts

    Electrical? problem on 97 Lumina

    A friend of mine has a '97 Lumina. 3100 engine, 110k on it. She's been having some odd problems with it lately.
    These are all "occasional" problems. Open the door and sometimes it'll take about 10 seconds for the dome light to pop on. The ABS light will come on randomly... step on the brake and the light goes off. The clock on the radio randomly resets to 11:00. If she hits a hard bump (railroad tracks for example) the car will simply die.. it'll restart like nothing happened. I think random idiot lights will come on and go off, many at a time.
    Awhile ago, she said something about how it would die if you put it in drive, but it would run fine in reverse. I think that was quite some time ago, but it was something that happened for a few days, then never happened again. Probably not related.
    The battery and alternator are new within the past few years. The terminals and all grounds are tight and clean. The aux post is tight. Any idea what it could be?
    .. somebody at General Motors must know how to design a turn signal stalk that feels more like a knife in butter than a snapping tree branch.

  2. #2
    RobertISaar's Avatar
    Join Date
    Sep 2006
    Location
    Camden, MI
    Posts
    9,202
    Thanks
    1,187
    Thanked 2,306 Times in 1,710 Posts

    Re: Electrical? problem on 97 Lumina

    ghosts. seriously. ghosts. sell the car, get another one.

    this is the type of situation where there are problems that NEVER go away, no matter how much time you put into it.

    unless, of course, it's all caused by one thing, but the chances of that are slim to none.
    King of Code
    1995 Monte Carlo LS 3100, 4T60E... for now, future plans include driving it until the wheels fall off!



  3. #3

    Re: Electrical? problem on 97 Lumina

    A) That car needs a scan. I have a wonky ABS light...and it's just a bad connection. The dome light just sounds like an annoyance. And does the car act up worse in wet weather?

    B) Dying in drive and going in reverse sounds like something unrelated. I don't even understand the train track thing, unless something's re-setting the PCM when the car goes flying.

    I don't know if I'd chuck the car, but I would go to AutoZone for a scan and start from there.
    1995 Buick Regal 3.1 <br />_________________<br /><br />Reality is just something you must rise above.

  4. #4
    3pt1lumina's Avatar
    Join Date
    Feb 2005
    Location
    Ontario, NY
    Posts
    2,201
    Thanks
    21
    Thanked 20 Times in 18 Posts

    Re: Electrical? problem on 97 Lumina

    This happened to my buddies Monte. In the area of the windshield washer tank/battery, in between that and the strut tower is a little black box. Attached to that box is a positive terminal that is an AUX way to jump the car. That came loose and caused all sorts of electrical gremlins. I think there is a ground somewhere over there, too... check it all for corrosion and for if it loose. I can't remember the exact fix, but it was something to do with that box.

    ---The Cavalry---| 1975 Laguna | 1977 Chevelle | 1977 Monte Carlo |1990 Lumina | 1996 Lumina | 1997 Lumina | 1999 Lumina LS | 1999 Monte Carlo Z34 | 1999 Regal GSE | 2009 Malibu LT | 2013 Malibu LS | It's a sickness...

  5. #5

    Join Date
    Jan 2003
    Location
    East Grand Forks, MN
    Posts
    5,161
    Thanks
    1
    Thanked 6 Times in 5 Posts

    Re: Electrical? problem on 97 Lumina

    Yeah I checked the aux post and the grounds, everything is tight and clean.
    Weather doesn't seem to have anything to do with it.
    I'd say the things were minor annoyances, but they seem to be progressing into something else. She told me about the idiot lights coming on, clock resetting, dome light, etc awhile ago and I told her I'd look at it but never got around to it. Today she called and told me that when she hit the bump over the tracks, it died. So now the annoyances are turning into bigger problems.. tough to trust a car when it's gonna die when you hit a bump.

    You mentioned the PCM.. I was sorta thinking about that too. I'm not entirely familiar with what they control outside of the engine/trans. Do they have any control over say, interior lighting? Power for the radio so it doesn't lose stations/time? I know the new BCM's do all that, but did these older cars have anything like that?
    .. somebody at General Motors must know how to design a turn signal stalk that feels more like a knife in butter than a snapping tree branch.

  6. #6
    3pt1lumina's Avatar
    Join Date
    Feb 2005
    Location
    Ontario, NY
    Posts
    2,201
    Thanks
    21
    Thanked 20 Times in 18 Posts

    Re: Electrical? problem on 97 Lumina

    Is the ECM/PCM fuse tight in the fuse box? I've heard of them wiggling loose and causing all sorts of problems as well.

    ---The Cavalry---| 1975 Laguna | 1977 Chevelle | 1977 Monte Carlo |1990 Lumina | 1996 Lumina | 1997 Lumina | 1999 Lumina LS | 1999 Monte Carlo Z34 | 1999 Regal GSE | 2009 Malibu LT | 2013 Malibu LS | It's a sickness...

  7. #7

    Join Date
    Jan 2003
    Location
    East Grand Forks, MN
    Posts
    5,161
    Thanks
    1
    Thanked 6 Times in 5 Posts

    Re: Electrical? problem on 97 Lumina

    Quote Originally Posted by 3.1lumina
    Is the ECM/PCM fuse tight in the fuse box? I've heard of them wiggling loose and causing all sorts of problems as well.
    Didn't look that far... I'll scope it out
    .. somebody at General Motors must know how to design a turn signal stalk that feels more like a knife in butter than a snapping tree branch.

  8. #8

    Join Date
    Aug 2008
    Posts
    877
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Re: Electrical? problem on 97 Lumina

    my cutty had a problem where it was dying out for no apparent reason and it ended up being not only the aux post but the positive connection to the battery with the red rubber surrond was causing the problem, i had to peel that back and reconnect that.


    98 GTP Daily Driver (Minor mods, just for looks)

    95 Cutlass Supreme Convertible (Project car in process)

  9. #9

    Re: Electrical? problem on 97 Lumina

    Quote Originally Posted by supreme_style21
    Yeah I checked the aux post and the grounds, everything is tight and clean.
    Weather doesn't seem to have anything to do with it.
    I'd say the things were minor annoyances, but they seem to be progressing into something else. She told me about the idiot lights coming on, clock resetting, dome light, etc awhile ago and I told her I'd look at it but never got around to it. Today she called and told me that when she hit the bump over the tracks, it died. So now the annoyances are turning into bigger problems.. tough to trust a car when it's gonna die when you hit a bump.

    You mentioned the PCM.. I was sorta thinking about that too. I'm not entirely familiar with what they control outside of the engine/trans. Do they have any control over say, interior lighting? Power for the radio so it doesn't lose stations/time? I know the new BCM's do all that, but did these older cars have anything like that?
    no bcm's at least from what i can tell when i had my lumi ripped apart. there's gotta be a loose wire of fuse someplace that when she goes over bumps or something the radio gets reset and the idiot lights come one. i'd start looking at the wires around the dash.
    1998 Chevy Lumina 160k miles.<br />Mods: Monte Carlo tails, dual exhaust, power trunk, reverse glow gauges and an overhead console.<br /><br />1982 Pontiac Trans Am, LG4, auto.<br /><br />

  10. #10
    bodeen2007's Avatar
    Join Date
    Feb 2007
    Location
    brunswick,ohio
    Posts
    464
    Thanks
    2
    Thanked 5 Times in 5 Posts

    Re: Electrical? problem on 97 Lumina

    it sounds like a loose wire in the loom some where. the only way to find out is ripping the harness apart and finding the bad wire.
    1994 Chevy lumina 3.1l w/186,980 miles dead , 1996 lumina base 250,000miles,1996 pontiac grand am se 4dr

  11. #11
    Forum Moderator mfewtrail's Avatar
    Join Date
    Nov 2002
    Location
    GA
    Posts
    6,375
    Thanks
    10
    Thanked 132 Times in 102 Posts

    Re: Electrical? problem on 97 Lumina

    Sounds like a bad connection. Check over all the fuse blocks really well. If you haven't inspected the aux. post REALLY well, take another look at it also. Sometimes, once the nut has loosened up, the plastic around/under it will melt and cause a poor connection. That poor connection will lead to a lot of odd problems(non-working interior lights, radio not working or losing memory, no-start conditions, etc.).

  12. #12

    Join Date
    Jan 2003
    Location
    East Grand Forks, MN
    Posts
    5,161
    Thanks
    1
    Thanked 6 Times in 5 Posts

    Re: Electrical? problem on 97 Lumina

    thanks for the pointers, I'll dig into it next weekend when I have some time
    .. somebody at General Motors must know how to design a turn signal stalk that feels more like a knife in butter than a snapping tree branch.

Visitors found this page by searching for:

lumina electrical problems

1997 chevy lumina electrical problems

chevy lumina electrical problems

97 lumina problems

1998 lumina BCM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •