Results 1 to 7 of 7
  1. #1

    Join Date
    Sep 2005
    Posts
    78
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Weird Heat Problem

    This one is a real head scratcher. The other day it finally cooled down to the point where I'd need to use the heat in my Intrigue for the first time since bought it back in July. I have the auto dual-zone climate control system, so I set it up and waited for the warm air to come. It never did. After fidgeting around at every light and switching the vents it would come out of I finally realized the hot air was coming out fine in all modes on the passenger side, but the driver s side is geting the frigid outside air. There's no weird or louder noises to immediately indicate any sort of problems, anyone here have any ideas?
    1998 Oldsmobile Intrigue, 3800 Series II, Autobahn package, all the goodies ('cept keyless entry) and 255,000 on the clock.

  2. #2

    Weird Heat Problem

    u might have a bad sender swich or slider on the driver side, mine went on my pass side, and i had the same stuff happen to me, but there could be something else to that u might not be seeing, so ui could get a dual climate out of a bone yard and try it to see if that changes anything
    <br />1998 Monte Carlo Ls Swap In Process

  3. #3

    Weird Heat Problem

    You accually get heat? If not the obvious problem is thermostat.
    Lumina Z34 getrag equipped
    Mustang Mach 1
    Forester Daily Beater
    Slick is MY BITCH!

  4. #4

    Join Date
    Sep 2005
    Posts
    78
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Weird Heat Problem

    I get heat just fine. Actually, on the center HVAC vents the left one blows cold and the right one blows hot with the heat on both sides.

    Would disconnecting the battery for a short while to reset everything maybe help if it's a sender switch?
    1998 Oldsmobile Intrigue, 3800 Series II, Autobahn package, all the goodies (&#039;cept keyless entry) and 255,000 on the clock.

  5. #5

    Weird Heat Problem

    so ur sayn that the driver side slider is on hot and the pass slider is on hot ur getn cold air coming in and no hot on one side??? idono how many vents there are in a Olds but in my monte i have 2 for the driver and 2 for the pass, if ur getn cold coming for IE the driver side middle vent and hot from the pass side middle ventm then its the slider it self, or it could be gumed up from not being used as much, in my example my pass stoped workin cause i never used it due to i never have anyone in my car, i cleaned mine up and still it didnt work, and for the battery idea, its not likly that will help but if needed u can try to see if that will help it any
    <br />1998 Monte Carlo Ls Swap In Process

  6. #6

    Join Date
    Sep 2005
    Posts
    78
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Weird Heat Problem

    Mine's automatic climate control, so no sliders to get stuck and break. To explain it simply, I can have the heat blasting in both zones and it will work fine on the passenger side but cold outside air will come in the drivers side. It does this on every air setting, from dash ducts to foot ducts it doesn't matter.

    I poked around a bit today for a few minutes and found a fuse missing for "HVAC Low Blower." I put one in but it didn't solve things. If I get the time I'll see if there's any blown ones that deal with the HVAC, but I doubt it.
    1998 Oldsmobile Intrigue, 3800 Series II, Autobahn package, all the goodies (&#039;cept keyless entry) and 255,000 on the clock.

  7. #7

    Join Date
    Sep 2005
    Posts
    78
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Weird Heat Problem

    That's right folks, I'm the biggest idiot in the world. I was inches away from tearing the car apart when I decided to recheck the fuse I mentioned earlier. Apparently it needs a 15 fuse and I put a 10 one in in my absent-mindedness. Go me.

    Putting the correct low-blower fuse in fixed the problem. I've now got heat on both sides of the dual zone climate system and it's working fine, no more problems. I also reset the system bypulling all related fuses for 30 secs. while I was in the fuse box just for good measure.

    Just thought I'd post it here for everyone's reference.
    1998 Oldsmobile Intrigue, 3800 Series II, Autobahn package, all the goodies (&#039;cept keyless entry) and 255,000 on the clock.

Visitors found this page by searching for:

1998 oldsmobile intrigue heater control problems

1998 oldsmobile intrigue heater problems

1998 oldsmobile intrigue no heatoldsmobile intrigue heater problems98 olds intrigue no heat on driver side

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •