Results 1 to 10 of 10
  1. #1

    Join Date
    Jul 2005
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    96 Olds Cutlass Supreme Trans problem

    Today my Cutlass' transmission crapped out on me. It will go into reverse fine and drive in 1st gear but it won't shift. Any Idea what it could be?

  2. #2
    Backseat M0derator jeremy's Avatar
    Join Date
    Oct 2003
    Location
    Livonia, MI
    Posts
    17,505
    Thanks
    296
    Thanked 827 Times in 485 Posts

    96 Olds Cutlass Supreme Trans problem

    Did you have any problems/warning signs or did this suddenly happen? What happens when you manually put the car in "2"?
    2013 Veloster Turbo 6spd MT

  3. #3

    Join Date
    Jul 2005
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    96 Olds Cutlass Supreme Trans problem

    No warning signs at all. Left from a stop light and it just would not shift. It is the same if I put it in 2nd......just stays in first.

  4. #4
    1990lumina's Avatar
    Join Date
    Sep 2004
    Location
    Saskatoon, SK, Canada
    Posts
    6,171
    Thanks
    1
    Thanked 10 Times in 4 Posts

    96 Olds Cutlass Supreme Trans problem

    How's the fluid? How's the level? What color is the fluid? Does it smell burned?
    Jeff L. :: 2nd Canadian to win COTM The Preservation for POS W-bodies Canada Chapter
    2004 Acura TSX | 2.4L I4 iVTEC; 5 Speed Auto | 1 of Many Made In '04 | 89,XXXKM
    1990 Chevrolet Lumina Euro 3.1 | 3.1L 191ci 60 V6; 440T4 | 1 of 43,912 Made In '90 | 194,XXXKM
    1985 Mazda RX-7 S | 1.1L 70ci 12A Twin Rotor RE; 5spd | 1 of 63,105 Made in '85 | 130,XXXKM

  5. #5

    Join Date
    Jul 2005
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    96 Olds Cutlass Supreme Trans problem

    Level is good, fluid is still red and doesn't smell burnt. I am hoping that it is an easy fix.....maybe a vacuum problem?

  6. #6
    1990lumina's Avatar
    Join Date
    Sep 2004
    Location
    Saskatoon, SK, Canada
    Posts
    6,171
    Thanks
    1
    Thanked 10 Times in 4 Posts

    96 Olds Cutlass Supreme Trans problem

    If it is a 96' then your tranny would be electronically controlled. It is called a 4T60-E.
    Jeff L. :: 2nd Canadian to win COTM The Preservation for POS W-bodies Canada Chapter
    2004 Acura TSX | 2.4L I4 iVTEC; 5 Speed Auto | 1 of Many Made In '04 | 89,XXXKM
    1990 Chevrolet Lumina Euro 3.1 | 3.1L 191ci 60 V6; 440T4 | 1 of 43,912 Made In '90 | 194,XXXKM
    1985 Mazda RX-7 S | 1.1L 70ci 12A Twin Rotor RE; 5spd | 1 of 63,105 Made in '85 | 130,XXXKM

  7. #7
    cutlassdude96's Avatar
    Join Date
    Aug 2002
    Location
    Bloomington, Indiana
    Posts
    1,653
    Thanks
    10
    Thanked 36 Times in 24 Posts

    96 Olds Cutlass Supreme Trans problem

    there still vacuume control
    4 + 4 + 2 = 10 for Oldsmobile 1996 Olds Cutlass Supreme SL IV 3100 F/S
    RIP Oldsmobile 1897-2004

  8. #8
    1990lumina's Avatar
    Join Date
    Sep 2004
    Location
    Saskatoon, SK, Canada
    Posts
    6,171
    Thanks
    1
    Thanked 10 Times in 4 Posts

    96 Olds Cutlass Supreme Trans problem

    ops: my mistake, guess you learn somehing everyday
    Jeff L. :: 2nd Canadian to win COTM The Preservation for POS W-bodies Canada Chapter
    2004 Acura TSX | 2.4L I4 iVTEC; 5 Speed Auto | 1 of Many Made In '04 | 89,XXXKM
    1990 Chevrolet Lumina Euro 3.1 | 3.1L 191ci 60 V6; 440T4 | 1 of 43,912 Made In '90 | 194,XXXKM
    1985 Mazda RX-7 S | 1.1L 70ci 12A Twin Rotor RE; 5spd | 1 of 63,105 Made in '85 | 130,XXXKM

  9. #9

    Join Date
    Feb 2005
    Location
    hangover park IL
    Posts
    567
    Thanks
    7
    Thanked 26 Times in 21 Posts

    96 Olds Cutlass Supreme Trans problem

    what doya know i am working on a 96 4dr cutlass with almost the same problem...lady was driving it and said that the engine was reving too high (she thought it was slipping) had us so a Jyard tranny insttall (BTW the car ran like shit) well before i did anything i hooked her up to the MT2500 scanner and whadya know no trans codes but fer some damn reason the PCM only controlled 1st and 2nd gear (didnt even know when it was in reverse) needless to say it looks like she was driving at 65+mph in 2nd gear well the trans had some nice chunks of metal in the pan so we advised that there were pcm issues and they had us change the trans...hmmm same thing no 3rd/4th well they wanted us to fix the running problem also-inj drive cir malfunction all wires checked out inj checked out but PCM was giving very eratic inj pulse (MFET driver crapped) well i also looked at the trans solenoid wries/range swi8tch wires to PCM everything was perfect and even grounding the correct terminals at the PCM (backprobed ) i couldnt get it to recognize which gear it was in...
    so got Jyard PCM from 96 MC swapped memcalpack and whyatya know runs and shifts fine! though it still trips a bad 3x ref cir failure, we had noticed the crank sensor was pissing oil when we had the trans out (and since that code was in the puter before the trans swap) and rec we replace it then (they said no) sooo we put her together needless to say their car runs great till the 3rd test failed triggers the CEL and is hard starting (still starts-runs on the other sensors)
    so now they have to replace it and since the trans is in they get charged the usual price (with trans out it's soo easy) because the damn trans is in....

    so trust me when i say, have it diagnosed properly the first time...it will save you money in the long run (if they had only listened to me... ) and you may not need a trans....

    good luck! james
    1994 Olds 442 (462 cid-4 wheel drive-2 (twin) engines) 2 mod'd L67's/4t80e's being built

    Following in the footsteps of greatness.... HURST "HAIRY" OLDSMOBILE
    84 Cressida waGN w/ 1990 3800 SI/87 intake/98 SII PCM/89 700r4/spearco/turbo...misc custom junk hacked together

  10. #10

    Join Date
    Jul 2005
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    96 Olds Cutlass Supreme Trans problem

    Thanks for the info James!

Visitors found this page by searching for:

cutlass supreme 96 trans

my 96 cutlass supreme will not go in reverse

96 olds cuttles trans prob

replace trans. in 96 olds cutlas

96 oldsmobile cutlass supreme transmission wont shift

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •